¿Por qué WhatsApp dejará de funcionar en estos teléfonos inteligentes?

La plataforma de mensajería instantánea propiedad de Facebook, WhatsApp, ha mantenido que para obtener la mejor experiencia, recomendamos usar la última versión de software de Android o iOS y todos los demás programas compatibles. Según su política, este año WhatsApp dejará de funcionar en varios teléfonos inteligentes.

Comme mis à jour sur la page de support FAQ de l’application de messagerie appartenant à Facebook, plusieurs téléphones Android et iOS peuvent ne pas être en mesure d’exécuter l’application, car la société retirera la prise en charge des anciennes versions du sistema de explotación.

Según la información de la sección de preguntas frecuentes de WhatsApp, Whatsapp solo será compatible con teléfonos con sistema operativo Android 4.0.3 o más reciente, así como con iPhones con iOS 9 y más reciente.

El año pasado, WhatsApp dejó de ser compatible con iOS 8 y versiones anteriores del sistema operativo. En diciembre, Apple confirmó que el 81% de los usuarios de iPhone usan iOS 14, con un 17% adicional en iOS 13 o anterior, lo que significa que solo el 2% de los usuarios de iPhone están usando alguna versión de iOS 12 o anterior, una versión anterior, informó iMore.

Entonces, si todavía está usando los iPhones más antiguos de Apple, es una mala noticia para usted, ya que WhatsApp ha lanzado un nuevo documento de soporte que comparte detalles sobre cómo finalizar el soporte para dispositivos que ejecutan iOS 9 y versiones anteriores del sistema operativo (SO).

Los smartphones que se verán afectados

En el caso de los iPhone, el iPhone 4 y los modelos anteriores pronto dejarán de ser compatibles con WhatsApp.

READ  Los desarrolladores lanzan una cámara Google 8.1 modificada basada en la aplicación de cámara de Pixel 5

Los usuarios ahora necesitarán un iPhone 5 o posterior para usar WhatsApp.

Aquellos que todavía usan iOS 9 no podrán usar la popular plataforma de mensajería de WhatsApp.

Los usuarios de Apple iPhone 4 y 4s ya no podrán actualizar su WhatsApp.

Los modelos 4S, 5, 5S, 5C, 6 y 6S necesitarán actualizar su sistema operativo a iOS 10 para seguir usando WhatsApp.

Los usuarios de IOS 9 pudieron usar el servicio de chat encriptado, pero ahora se requerirá iOS 10.

6S, 6S Plus y el iPhone SE de primera generación son los últimos en admitir la última versión del nuevo iOS 14.

¿Cómo encontrar el sistema operativo que se ejecuta en su teléfono o no?

Los usuarios de iPhone van a Configuración> General> Información para averiguar la versión de software de su iPhone. Los usuarios de Android van a Configuración> Acerca del teléfono para averiguar qué versión del sistema operativo se está ejecutando en su teléfono inteligente.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *