WhatsApp dejará de funcionar en HTC Desire, Galaxy S2 y más a partir del 1 de enero de 2021 – Tech news, Firstpost

WhatsApp recibe una nueva actualización que evitará que la aplicación de mensajería funcione en millones de teléfonos a partir del 1 de enero de 2021. Según un informe de Independent, los dispositivos Android y iPhone más antiguos no admitirán la última versión del teléfono. ‘solicitud. Esto obligará a los propietarios a actualizar el sistema operativo móvil o comprar un nuevo dispositivo. El informe agrega que cualquier iPhone que no ejecute iOS 9 o posterior, y cualquier otro teléfono inteligente que no ejecute al menos Android 4.0.3, no podrá usar la aplicación propiedad de Facebook.

Un hombre posa con un teléfono inteligente frente al logotipo de Whatsapp que se muestra en esta ilustración el 14 de septiembre de 2017. Imagen: Reuters.

Los modelos de iPhone hasta el iPhone 4 no podrán funcionar WhatsApp Más. Sin embargo, a pesar de que iPhone 4S, iPhone 5, iPhone 5S, iPhone 6 y iPhone 6S salieron antes que iOS 9, aún pueden actualizar su sistema operativo. Teléfonos Android que perderán WhatsApp El soporte incluye Samsung Galaxy S2, HTC Desire y LG Optimus Black.

Los teléfonos que perderán WhatsApp El soporte desde el 1 de enero de 2021 incluye:

  • Samsung Galaxy s2
  • Apple iPhone 1-4
  • HTC Desire
  • LG Optimus Negro
  • Motorola Droid Razr
  • Dispositivos Android lanzados antes de 2010

Los dispositivos que deberán actualizarse a iOS 9 o superior o Android OS 4.0.3 incluyen:

  • Apple iphone 4s
  • iphone 5
  • iphone 5s
  • iphone 6
  • iPhone 6S
  • Samsung Galaxy S3 y más reciente
  • Samsung Galaxy Note
  • HTC Sensation
  • HTC Thunderbolt
  • Lg lúcido
  • Motorola droide 4
  • Sony Xperia Pro y más reciente
READ  Los subtítulos ocultos en tiempo real de Google Chrome ya están disponibles en PC y Mac

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *