Conoce todos los detalles aquí – India TV

Conoce todos los detalles aquí – India TV

Fuente de la imagen: ARCHIVO Vulnerabilidades de Android

El Equipo de Respuesta a Emergencias Informáticas de la India (CERT-In) ha emitido una advertencia para los usuarios de Android que ejecutan versiones recientes de Android. Según el CERT-In, varios fallos de seguridad afectan a estos smartphones Android. Estas vulnerabilidades fueron parcheadas recientemente por Google y otros fabricantes de componentes de teléfonos inteligentes como Qualcomm y MediaTek como parte del Boletín de seguridad de Android de marzo.

El martes, CERT-In publicó un aviso llamando la atención sobre varias vulnerabilidades encontradas en diferentes partes del sistema operativo Android. Estas vulnerabilidades se encontraron en «componentes de código cerrado Framework, System, AMLogic, Arm, MediaTek, Qualcomm y Qualcomm». El aviso otorga a las vulnerabilidades una calificación de gravedad «alta» y advierte que afectan a las versiones 12 (incluida la 12L), 13 y 14 de Android.

La agencia de ciberseguridad informó que Google ha solucionado algunas vulnerabilidades en su sistema operativo Android. Estas vulnerabilidades podrían haber permitido a un atacante obtener acceso no autorizado a información privada en un dispositivo objetivo. Además, un atacante podría haber aprovechado estas vulnerabilidades para obtener privilegios elevados en el dispositivo, ejecutar código malicioso o lanzar un ataque de denegación de servicio (DoS).

Google ha publicado un informe detallado sobre componentes específicos que se han solucionado con el último boletín de seguridad de Android. El informe incluye soluciones a las vulnerabilidades del gestor de arranque en dispositivos con componentes AMLogic, vulnerabilidades en componentes Mali (Arm) y problemas de seguridad que afectan a Wi-Fi y kernels en dispositivos Qualcomm.

READ  El próximo teléfono para juegos Redmi con Dimensity 1200 podría cambiarse de nombre a teléfono POCO en India

Además, Samsung anunció que sus dispositivos estarán protegidos contra nueve SVE que afectan Wi-Fi, AppLock y otras partes del sistema operativo, así como el gestor de arranque, luego de recibir la última versión de mantenimiento de seguridad (SMR) de marzo de 2024. 1. Samsung también ha solucionado algunos elementos de SVE que actualmente no se pueden revelar.

Según CERT-In, se recomienda a los usuarios que se aseguren de que sus teléfonos inteligentes estén actualizados con los últimos parches de seguridad mensuales para protegerse contra vulnerabilidades conocidas. El Boletín de seguridad de Android de Google confirma que los teléfonos inteligentes actualizados con el nivel de parche de seguridad 2024-03-05 están protegidos contra estas vulnerabilidades de seguridad.

LEA TAMBIÉN: Google Gemini no responderá a consultas relacionadas con las elecciones en India: he aquí por qué

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *